When using the built-in Safari browser on your Macintosh, you may encounter issues if using an older version of the macOs software.

Hyra currently supports macOS versions 10.14 and up. If you are using a version below 10.14 and would like to access Hyra, you will need to use an up-to-date browser such as Chrome, Firefox, Opera, Edge etc.

Supported Versions of macOS/OS X

Codename

Version

Supported

Leopard

Mac OS X 10.5

No

Snow Leopard

Mac OS X 10.6

No

Lion

Mac OS X 10.7

No

Mountain Lion

Mac OS X 10.8

No

Mavericks

Mac OS X 10.9

No

Yosemite

Mac OS X 10.10

No

El Capitan

Mac OS X 10.11

No

Sierra

macOS 10.12

No

High Sierra

macOS 10.13

No*

Mojave

macOS 10.14

Yes

Catalina

macOS 10.15

Yes

Big Sur

macOS 11

Yes

* - This version has received a security patch. If your browser version is 12.1.2+ you will be able to access Hyra.

What should I do if my Mac isn't supported?

You should use a newer up to date browser, as the built in Safari is no longer maintained for your version.

Did this answer your question?